Changes between Initial Version and Version 1 of Ticket #54124, comment 16


Ignore:
Timestamp:
May 9, 2017, 7:00:27 AM (4 years ago)
Author:
kencu (Ken)
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #54124, comment 16

    initial v1  
    1 I believe I see the issue. Right at the point where that `broken pipe` message comes in, the guile build process tries to launch the bootstrap version of guile, and that crashes. This is beyond my configure-fixing-portfile-hacking 15 minute repair jobs, and I couldn't say if this is easy / hard / impossible to fix. So I rolled back to 2.0.14 
     1Yep. Right at the point where that `broken pipe` message comes in, the guile build process tries to launch the bootstrap version of guile, and that crashes. I couldn't say if this is easy / hard / impossible to fix. So I rolled back to 2.0.14. 
    22
    33In crashreporter, I see this error, almost identical, four consecutive times: