Opened 4 years ago

Closed 4 years ago

#54284 closed defect (fixed)

PHP5-mysql dependency failure

Reported by: Moyotlan Owned by: mf2k (Frank Schima)
Priority: Normal Milestone:
Component: ports Version: 2.4.1
Keywords: Cc:
Port: wordpress

Description (last modified by mf2k (Frank Schima))

moyotlan$ sudo port install wordpress 
--->  Computing dependencies for wordpress
Error: Dependency 'php5-mysql' not found.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port wordpress failed

Change History (3)

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Keywords: installing removed
Milestone: MacPorts Future
Type: enhancementdefect

The Milestone field is for use by Macports team members only, please do not set it. In the future, please use WikiFormatting.

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Owner: set to mf2k
Resolution: fixed
Status: newclosed

In 8a5d39f171cb9d800b22c7e22c8ebda96b6c1e5e/macports-ports:

wordpress:

  • Update to version 4.7
  • Remove non-existant dependencies
  • Add variants for php55 php56 php70 and php71

Closes: #45639
Closes: #53223
Closes: #54284
See: #53522

Note: See TracTickets for help on using tickets.