Opened 4 years ago

Last modified 3 years ago

#54384 assigned enhancement

Erlang+wxwidgets doesn't need libGLU

Reported by: graffic (Javier Gonel) Owned by: ci42
Priority: Normal Milestone:
Component: ports Version: 2.4.1
Keywords: haspatch Cc: graffic (Javier Gonel)
Port: erlang

Description

I don't know why the wxwidgets variant needs libGLU. I've been testing this since OTP 19 and it compiles and works.

I might be missing the reason it was needed in the first place.

Attachments (1)

Portfile-erlang.diff (465 bytes) - added by graffic (Javier Gonel) 4 years ago.
remove libGLU in wxwidgets variant

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by graffic (Javier Gonel)

Attachment: Portfile-erlang.diff added

remove libGLU in wxwidgets variant

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Owner: set to ci42
Status: newassigned

Thanks. In the future, please Cc the port maintainers (port info --maintainers erlang), if any.

comment:2 Changed 3 years ago by graffic (Javier Gonel)

Ping!. Any update on this patch?

comment:3 Changed 3 years ago by graffic (Javier Gonel)

Cc: graffic added

comment:4 Changed 3 years ago by graffic (Javier Gonel)

Any feedback on this?

Note: See TracTickets for help on using tickets.