#54782 closed defect (duplicate)

gtkspell2 build fails due to gtkdoc-mktmpl dependency

Reported by: ggmessier Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.4.1
Keywords: Cc:
Port: gtkspell2

Description

When building inkscape, which depends on gtkspell2, I found that the build of gtkspell2 fails. Examination of main.log seems to indicate that it's due to not finding gtkdoc-mktmpl. Googling gtkdoc information suggests that support for templates may be dropped in new versions of that package which seems to be the root cause of the build error. The main.log file is attached.

Attachments (1)

main.log (189.1 KB) - added by ggmessier 14 months ago.

Download all attachments as: .zip

Change History (3)

Changed 14 months ago by ggmessier

Attachment: main.log added

comment:1 Changed 14 months ago by ggmessier

Sorry, this link is redundant. See https://trac.macports.org/ticket/54755

comment:2 Changed 14 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.