Opened 3 years ago

Closed 3 years ago

#54910 closed defect (duplicate)

tbb checksum mismatch

Reported by: hansgans Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: sean@…
Port: tbb

Description

After upgrading to macOS high sierra I encountered a checksum mismatch for tbb. The corresponding part of the log file is:

:debug:checksum Executing org.macports.checksum (tbb)
:info:checksum --->  Checksumming tbb-2017_U7.tar.gz
:debug:checksum Calculated (rmd160) is cf99e242297fccfe1b99430ee2c7177af0655045
:error:checksum Checksum (rmd160) mismatch for tbb-2017_U7.tar.gz
:info:checksum Portfile checksum: tbb-2017_U7.tar.gz rmd160 20ea26c2629e3ce45e72d612dcb55b7d88508006
:info:checksum Distfile checksum: tbb-2017_U7.tar.gz rmd160 cf99e242297fccfe1b99430ee2c7177af0655045
:debug:checksum Calculated (sha256) is 22c18f805291b6b682c8f9e32822579a867fdf4e46b0b029b580fd74b1ee83dd
:error:checksum Checksum (sha256) mismatch for tbb-2017_U7.tar.gz
:info:checksum Portfile checksum: tbb-2017_U7.tar.gz sha256 5fcc4784eb0a8680b35b1501b1ded44c7617c0d3165ec6cd83ece9ef0cd35b0d
:info:checksum Distfile checksum: tbb-2017_U7.tar.gz sha256 22c18f805291b6b682c8f9e32822579a867fdf4e46b0b029b580fd74b1ee83dd
:info:checksum The correct checksum line may be:
:info:checksum checksums           rmd160  cf99e242297fccfe1b99430ee2c7177af0655045 \
:info:checksum                     sha256  22c18f805291b6b682c8f9e32822579a867fdf4e46b0b029b580fd74b1ee83dd
:error:checksum Failed to checksum tbb: Unable to verify file checksums
:debug:checksum Error code: NONE
:debug:checksum Backtrace: Unable to verify file checksums
:debug:checksum     while executing
:debug:checksum "$procedure $targetname"

Change History (1)

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Port: tbb added
Priority: HighNormal
Resolution: duplicate
Status: newclosed

Duplicate of #54839.

Note: See TracTickets for help on using tickets.