Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#54919 closed defect (duplicate)

Unable to fetch libnetpbm-10.79.07_0.darwin_17.x86_64.tbz2

Reported by: moosebert Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.4.1
Keywords: Cc:
Port: libnetpbm

Description (last modified by mf2k (Frank Schima))

Fetching libnetpbm fails:

--->  Computing dependencies for libnetpbm
--->  Fetching archive for libnetpbm
--->  Attempting to fetch libnetpbm-10.79.07_0.darwin_17.x86_64.tbz2 from https://packages.macports.org/libnetpbm
--->  Attempting to fetch libnetpbm-10.79.07_0.darwin_17.x86_64.tbz2 from http://sea.us.packages.macports.org/macports/packages/libnetpbm
--->  Attempting to fetch libnetpbm-10.79.07_0.darwin_17.x86_64.tbz2 from http://kmq.jp.packages.macports.org/libnetpbm
--->  Fetching distfiles for libnetpbm
Error: Failed to fetch libnetpbm: Subversion check out failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_graphics_netpbm/libnetpbm/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port libnetpbm failed

Change History (7)

comment:1 Changed 3 years ago by mf2k (Frank Schima)

In the future, please use WikiFormatting and Cc the port maintainers (port info --maintainers libnetpbm), if any.

comment:2 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 3 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #54914.

comment:4 Changed 3 years ago by mf2k (Frank Schima)

Keywords: Fetch build install update removed
Resolution: duplicate
Status: closedreopened

comment:5 Changed 3 years ago by mf2k (Frank Schima)

Owner: set to ryandesign
Status: reopenedassigned

comment:6 Changed 3 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #54918.

comment:7 Changed 2 years ago by ryandesign (Ryan Schmidt)

In 9192b329cc13ddda097b50a8cb086adc4b8d5435/macports-ports:

netpbm: Fetch from GitHub mirror instead of SourceForge svn

Fetching from svn has been repeatedly problematic.

See: #28250
See: #28590
See: #29692
See: #31987
See: #32000
See: #36517
See: #38823
See: #41023
See: #48687
See: #50087
See: #54428
See: #54918
See: #54919
See: #54924
See: #55853
See: #55930
See: #55986

Note: See TracTickets for help on using tickets.