Opened 3 years ago

Closed 3 years ago

#55412 closed defect (duplicate)

Error while installing Docker

Reported by: vamsi765 Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: docker

Description

I get the following error when installing docker [I couldn't find the maintainer]:

> sudo port install docker
--->  Computing dependencies for docker
--->  Fetching archive for docker
--->  Attempting to fetch docker-17.04.0-ce_0.darwin_17.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/docker
--->  Attempting to fetch docker-17.04.0-ce_0.darwin_17.x86_64.tbz2 from http://nue.de.packages.macports.org/docker
--->  Attempting to fetch docker-17.04.0-ce_0.darwin_17.x86_64.tbz2 from http://fco.it.packages.macports.org/mirrors/macports-packages/docker
--->  Fetching distfiles for docker
--->  Verifying checksums for docker
Error: Checksum (rmd160) mismatch for moby-17.04.0-ce.tar.gz
Error: Checksum (sha256) mismatch for moby-17.04.0-ce.tar.gz
Error: Failed to checksum docker: Unable to verify file checksums
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_docker/docker/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port docker failed

Change History (1)

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #54839.

Note: See TracTickets for help on using tickets.