Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#55625 closed defect (duplicate)

Processing of port ogre failed

Reported by: ierofant (Андрей Корнилов) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.4.2
Keywords: Cc:
Port: ogre

Description (last modified by mf2k (Frank Schima))

Failed to build ogre

error: invalid deployment target for -stdlib=libc++ (requires OS X 10.7 or later)[[BR]]

macOS Sierra Version 10.12.6
Xcode 9.2 Build version 9C40b

Attachments (1)

main.log (268.4 KB) - added by ierofant (Андрей Корнилов) 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by ierofant (Андрей Корнилов)

Attachment: main.log added

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #53338.

comment:2 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)
Note: See TracTickets for help on using tickets.