Opened 3 years ago

Closed 3 years ago

#55717 closed defect (fixed)

certbot failure after certbot/acme update

Reported by: danielluke (Daniel J. Luke) Owned by: mps@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: certbot, py-acme, py27-acme

Description

After updating to certbot 0.21.0 / py27-acme 0.21.0 certbot fails to run with: "pkg_resources.DistributionNotFound: The 'josepy>=1.0.0' distribution was not found and is required by acme"

Change History (2)

comment:1 Changed 3 years ago by Schamschula (Marius Schamschula)

Thanks for reporting this!

I'll need to create a py-josepy port.

comment:2 Changed 3 years ago by Schamschula (Marius Schamschula)

Resolution: fixed
Status: newclosed

In caf5cfc46adf97a4378f125da7c0e31d9926ba7a/macports-ports:

py-acme 0.21.0: add py-josepy dependency

Closes: #55717

Note: See TracTickets for help on using tickets.