Opened 3 years ago

Closed 3 years ago

#55996 closed defect (duplicate)

osxfuse @3.7.1 fails to build

Reported by: LizardM4 (Pietro Saccardi) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.4.2
Keywords: highsierra Cc:
Port: osxfuse

Description

Xcode 9.2, Build version 9C40b macOS 10.13.3 (17D102)

Terminal output:

$ sudo port install osxfuse
--->  Computing dependencies for osxfuse
--->  Building osxfuse
Error: Failed to build osxfuse: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port osxfuse failed

Attachments (1)

main.log (1.1 MB) - added by LizardM4 (Pietro Saccardi) 3 years ago.
Build log

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by LizardM4 (Pietro Saccardi)

Attachment: main.log added

Build log

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #54939.

Note: See TracTickets for help on using tickets.