Opened 3 years ago

Closed 3 years ago

#56005 closed defect (duplicate)

Qscintilla4 Build Failure - QAccessible

Reported by: adamb2903 Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.4.2
Keywords: Cc:
Port:

Description

Everybody's favourite flaky port strikes again. This time the build failure seems to be due to a lack of InterfaceType in QAccessible. I have attached the log file.

Attachments (1)

main.log (20.3 KB) - added by adamb2903 3 years ago.
Log file for the filed build

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by adamb2903

Attachment: main.log added

Log file for the filed build

comment:1 Changed 3 years ago by kencu (Ken)

Resolution: duplicate
Status: newclosed

duplicate of 55944

Note: See TracTickets for help on using tickets.