Opened 2 years ago

Closed 2 years ago

#56155 closed defect (duplicate)

libomp @3.8.1_3 always says it's outdated, but won't update

Reported by: kencu (Ken) Owned by: eborisch (Eric A. Borisch)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: libomp

Description

On this 10.7.5 system, libomp always says it's outdated, but never updates.

$ port outdated
The following installed ports are outdated:
libomp                         3.8.1_3 < 5.0.1_0         

macbook21:~ $ sudo port -v upgrade outdated
--->  Scanning binaries for linking errors
--->  No broken files found. 

$ port outdated
The following installed ports are outdated:
libomp                         3.8.1_3 < 5.0.1_0         
                            

everything works.

Change History (1)

comment:1 Changed 2 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #55471.

Note: See TracTickets for help on using tickets.