Opened 3 years ago

Closed 3 years ago

#56186 closed enhancement (duplicate)

add patch to fix apbs build

Reported by: jwhowarth Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch maintainer Cc:
Port: apbs

Description

The attached new patch-pbsolvercz.cpp.diff patch and Portfile.diff eliminates the current compilation failure in building the apbs package.

Attachments (2)

Portfile.diff (1.0 KB) - added by jwhowarth 3 years ago.
Portfile diff to solve build problem with new patch-pbsolvercz.cpp.diff patch
patch-pbsolvercz.cpp.diff (346 bytes) - added by jwhowarth 3 years ago.
patch-pbsolvercz.cpp.diff patch to solve build problem

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by jwhowarth

Attachment: Portfile.diff added

Portfile diff to solve build problem with new patch-pbsolvercz.cpp.diff patch

Changed 3 years ago by jwhowarth

Attachment: patch-pbsolvercz.cpp.diff added

patch-pbsolvercz.cpp.diff patch to solve build problem

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch maintainer added
Resolution: duplicate
Status: newclosed
Type: updateenhancement

If this is only a build failure, then the revision should not be increased.

Duplicate of #55472.

Note: See TracTickets for help on using tickets.