Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#56206 closed defect (fixed)

gnuradio: failed to build due to Volk API update

Reported by: cmiller321 Owned by: michaelld (Michael Dickens)
Priority: Normal Milestone:
Component: ports Version: 2.4.2
Keywords: Cc:
Port: gnuradio

Description

I am trying to install gnuradio on macOS High Sierra (version 10.13.4) and running into the following error message

--->  Computing dependencies for gnuradio
--->  Building gnuradio
Error: Failed to build gnuradio: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_science_gnuradio/gnuradio/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port gnuradio failed

I've checked that I have the latest version of Xcode installed and agreed to the license

Macports version 2.4.2

Any solutions are greatly appreciated

Attachments (1)

Screen Shot 2018-04-01 at 8.00.18 PM.png (39.5 KB) - added by cmiller321 3 years ago.
Screenshot

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by cmiller321

Screenshot

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Keywords: gnuradio high sierra 10.13.4 removed
Owner: set to michaelld
Status: newassigned

In the future, please Cc the port maintainer(s) (port info --maintainers gnuradio), if any.

comment:2 Changed 3 years ago by michaelld (Michael Dickens)

I'm working on updating GR to the latest release which addresses this issue. Should be out later today (Monday).

comment:3 Changed 3 years ago by michaelld (Michael Dickens)

Summary: gnuradio: failed to build gnuradiognuradio: failed to build due to Volk API update

comment:4 Changed 3 years ago by michaelld (Michael Dickens)

Resolution: fixed
Status: assignedclosed
Last edited 3 years ago by ryandesign (Ryan Schmidt) (previous) (diff)
Note: See TracTickets for help on using tickets.