Opened 3 years ago

Closed 3 years ago

#56422 closed defect (duplicate)

libpcl won't build

Reported by: dershow Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: Veence (Vincent), luminans@…
Port: libpcl

Description (last modified by mf2k (Frank Schima))

libpcl depends on vtk5. But, vtk5 will not build. I'm creating a separate ticket for that error, but perhaps libpcl should actually build against the much newer vtk?

The other ticket is #56421.

Change History (2)

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:2 Changed 3 years ago by ctreleaven (Craig Treleaven)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.