Opened 5 years ago

Closed 5 years ago

#56470 closed update (duplicate)

ImageMagick: Update to version 7.0.7-31

Reported by: josephsacco Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc:
Port: ImageMagick

Description

The current version stable of ImageMagick is 7.0.7-31. This version builds and tests without incident on an iMac running OSX 10.13.4. See below. A patch for the Portfile is attached.

-Joseph

============================================================================
Testsuite summary for ImageMagick 7.0.7
============================================================================
# TOTAL: 86
# PASS:  86
# SKIP:  0
# XFAIL: 0
# FAIL:  0
# XPASS: 0
# ERROR: 0

Attachments (1)

Portfile.diff (1.3 KB) - added by josephsacco 5 years ago.
Portfile diff

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by josephsacco

Attachment: Portfile.diff added

Portfile diff

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Cc: ryandesign removed
Keywords: haspatch added
Owner: set to ryandesign
Status: newassigned

comment:2 Changed 5 years ago by josephsacco

Keywords: haspatch removed

Version 7.0.7-31 also builds on a G4-based PowerMac runnning OSX 10.5.8. I built ImageMagick using the default gcc-4.2. Of the 86 tests, three failed:

validate-formats-disk.tap
validate-formats-map.tap
validate-formats-memory.tap

-Joseph

comment:3 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch added
Resolution: duplicate
Status: assignedclosed

Duplicate of #51310.

Note: See TracTickets for help on using tickets.