Opened 3 years ago

Closed 3 years ago

#56528 closed defect (duplicate)

osxfuse @3.8.0: error: use of undeclared identifier 'VOL_CAP_FMT_NO_IMMUTABLE_FILES'

Reported by: laughingtiger Owned by: drkp (Dan Ports)
Priority: Normal Milestone:
Component: ports Version: 2.4.4
Keywords: elcapitan Cc:
Port: osxfuse

Description

I get 'Failed to build osxfuse: command execution failed' when doing upgrade outdated. See attached log file.

Attachments (1)

main.log (496.0 KB) - added by laughingtiger 3 years ago.
Log file

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by laughingtiger

Attachment: main.log added

Log file

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Cc: dports@… removed
Keywords: elcapitan added
Owner: set to drkp
Status: newassigned
Summary: osxfuse fails to update.osxfuse @3.8.0: error: use of undeclared identifier 'VOL_CAP_FMT_NO_IMMUTABLE_FILES'

comment:2 Changed 3 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #54781.

Note: See TracTickets for help on using tickets.