#56566 closed defect (duplicate)

Failed to activate: Cannot restore xattr:com.apple.decmpfs

Reported by: araven (Pascal Thibaudeau) Owned by:
Priority: Normal Milestone:
Component: base Version: 2.5.0
Keywords: Cc:
Port: git

Description (last modified by ryandesign (Ryan Schmidt))

:info:activate bsdtar: Error exit delayed from previous errors.

Attachments (1)

main.log (1.2 MB) - added by araven (Pascal Thibaudeau) 10 months ago.
main.log

Download all attachments as: .zip

Change History (2)

Changed 10 months ago by araven (Pascal Thibaudeau)

Attachment: main.log added

main.log

comment:1 Changed 10 months ago by ryandesign (Ryan Schmidt)

Component: portsbase
Description: modified (diff)
Port: 2.17.1 removed
Resolution: duplicate
Status: newclosed
Summary: Failed to activate git: command execution failedFailed to activate: Cannot restore xattr:com.apple.decmpfs

Duplicate of #56563.

Note: See TracTickets for help on using tickets.