Opened 2 years ago

Closed 2 years ago

#56860 closed defect (duplicate)

clang-6.0 update fails trying to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch

Reported by: mmilenko Owned by: jeremyhu (Jeremy Huddleston Sequoia)
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: Cc: larryv (Lawrence Velázquez)
Port: clang-6.0

Description

I have noticed that since yesterday port upgrade outdated fails trying to update clang-6.0

mio@iMac:~ [566] > sudo port upgrade outdated
--->  Computing dependencies for clang-6.0
--->  Fetching distfiles for clang-6.0
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from https://distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://ykf.ca.distfiles.macports.org/MacPorts/mpdistfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://ywg.ca.distfiles.macports.org/mirror/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://lil.fr.distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://mse.uk.distfiles.macports.org/sites/distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://sea.us.distfiles.macports.org/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://nue.de.distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://fco.it.distfiles.macports.org/mirrors/macports-distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://kmq.jp.distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://cjj.kr.distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://aarnet.au.distfiles.macports.org/pub/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from https://pek.cn.distfiles.macports.org/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://nou.nc.distfiles.macports.org/pub/macports/distfiles.macports.org/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://jnb.za.distfiles.macports.org/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from https://sha.cn.distfiles.macports.org/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://jog.id.distfiles.macports.org/macports/distfiles/llvm
--->  Attempting to fetch 2001-xray-Define-O_CLOEXEC-for-older-SDKs-that-don-t-have.patch from http://llvm.org/releases/6.0.1
Error: Failed to fetch clang-6.0: The requested URL returned error: 404 Not Found
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_llvm-6.0/clang-6.0/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.

Change History (1)

comment:1 Changed 2 years ago by kencu (Ken)

Resolution: duplicate
Status: assignedclosed

Duplicate of #56854.

Note: See TracTickets for help on using tickets.