Opened 7 months ago

Closed 2 months ago

#56940 closed defect (fixed)

gdb: update to 8.1.1 so it can be better used on macOS High Sierra+

Reported by: iqgrande Owned by: kencu (Ken)
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: Cc:
Port: gdb

Description

Greetings:

I am currently unable to use GDB 8.0.1 on macOS High Sierra. For those curious, the message I get "warning: unhandled dyld version (15)" is occurring because gdb 8.0.1 doesn't include commit 4bbd4ef (1), which updates the maximum version of dyld that gdb says it can handle (2). Thank you for your help with this.

(1): 4bbd4ef (2): Diagnosis at Homebrew

Kind regards, Anthony

Change History (1)

comment:1 Changed 2 months ago by kencu (Ken)

Owner: set to kencu
Resolution: fixed
Status: newclosed

In 384b6aa022a1e3ef8e1a2567b0a0a5285a2645a6/macports-ports (master):

gdb: update to 8.2.1

closes: #56940

Note: See TracTickets for help on using tickets.