Opened 2 years ago

Closed 2 years ago

#57189 closed defect (duplicate)

libomp will not build under Xcode 10 + Mojave

Reported by: pmetzger (Perry E. Metzger) Owned by: eborisch (Eric A. Borisch)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: libomp

Description

libomp won't build under Xcode 10 + Mojave, and unfortunately it's a prerequisite for qt5

Build log attached

Attachments (1)

main.log (178.4 KB) - added by pmetzger (Perry E. Metzger) 2 years ago.
libomp build log

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by pmetzger (Perry E. Metzger)

Attachment: main.log added

libomp build log

comment:1 Changed 2 years ago by eborisch (Eric A. Borisch)

Resolution: duplicate
Status: assignedclosed

Duplicate of #56720

Note: See TracTickets for help on using tickets.