Opened 2 years ago

Closed 2 years ago

#57227 closed defect (duplicate)

Error on sudo port upgrade outdated on Mojave

Reported by: aforeman Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port:

Description

I get the following error since upgrading to Mojave and using sudo port upgrade outdated:

Error: libcxx cannot be installed for the configured universal_archs 'x86_64 i386' because it only supports the arch(s) . Error: Problem while installing libcxx

Change History (1)

comment:1 Changed 2 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.