Opened 15 years ago

Closed 15 years ago

#5741 closed defect (duplicate)

graphics/graphviz needs ruby dependency

Reported by: marco.iora@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

graphics/graphviz doesn't build without having ruby installed. The dport doesn't actually require it. All works fine for me if I first install ruby.

Change History (1)

comment:1 Changed 15 years ago by mww@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 5742 *

Note: See TracTickets for help on using tickets.