Opened 2 years ago

Closed 2 years ago

#57476 closed defect (duplicate)

Error: Failed to build gcc49: command execution failed

Reported by: rekeeley (Ryan Keeley) Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: gcc49

Description (last modified by mf2k (Frank Schima))

Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_lang_gcc49/gcc49/main.log for details.

Said log is attached

Attachments (1)

main.log (194.5 KB) - added by rekeeley (Ryan Keeley) 2 years ago.
log for ports bug when installing gcc49

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by rekeeley (Ryan Keeley)

Attachment: main.log added

log for ports bug when installing gcc49

comment:1 Changed 2 years ago by mf2k (Frank Schima)

In the future, please use WikiFormatting and fill in the Port field.

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Description: modified (diff)
Port: gcc49 added

comment:3 Changed 2 years ago by mf2k (Frank Schima)

Why are you trying to install an ancient version of gcc on macOS 10.13? Just use gcc8.

comment:4 Changed 2 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #56511.

Note: See TracTickets for help on using tickets.