Opened 2 years ago

Last modified 16 months ago

#57496 new defect

generatorrunner depends on apiextractor which was replaced by py-shiboken

Reported by: ryandesign (Ryan Schmidt) Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: kencu (Ken), chrstphrchvz (Christopher Chavez), linuxjunkie999
Port: generatorrunner

Description

--->  Configuring apiextractor
DEBUG: Preferred compilers: clang macports-clang-5.0 macports-clang-4.0
DEBUG: Using compiler 'Xcode Clang'
DEBUG: Executing proc-pre-org.macports.configure-configure-0
Error: apiextractor has been replaced by py-shiboken; please install that instead.
Error: Failed to configure apiextractor: obsolete port
DEBUG: Error code: NONE
DEBUG: Backtrace: obsolete port
    while executing
"$pre $targetname"

Change History (2)

comment:1 Changed 17 months ago by chrstphrchvz (Christopher Chavez)

Cc: chrstphrchvz added

comment:2 Changed 16 months ago by ryandesign (Ryan Schmidt)

Cc: linuxjunkie999 added

Has duplicate #58632.

Note: See TracTickets for help on using tickets.