Opened 15 years ago

Closed 15 years ago

#5769 closed defect (fixed)

NEW: pgAdmin3-1.4.0

Reported by: jyrki.wahlstedt@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

This is new portfile for pgAdmin3 v1.4.0 The portfile will be attached.

pgAdmin3 is used administer PostgreSQL databases.

Homepage: www.pgadmin.org

Attachments (1)

Portfile (1.5 KB) - added by jyrki.wahlstedt@… 15 years ago.
The portfile (for pgAdmin3 1.4.0)

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by jyrki.wahlstedt@…

Attachment: Portfile added

The portfile (for pgAdmin3 1.4.0)

comment:1 Changed 15 years ago by jyrki.wahlstedt@…

This obsoletes Bugzilla entry 3378 (this is portfile for pgAdmin3 v1.2.2)

comment:2 Changed 15 years ago by mww@…

* Bug 3378 has been marked as a duplicate of this bug. *

comment:3 Changed 15 years ago by mww@…

Resolution: fixed
Status: newclosed

thanks, commited with some slight modifications: -create symlinks to postgres8 dirs (your Portfile didn't work with pg8) -remove variant for pg7 (didn't work either, but may well be fixable) -remove variant pre - relying on 3rd party software is unreliable and makes manual intervention by user necessary

Note: See TracTickets for help on using tickets.