Opened 3 years ago

Closed 3 years ago

#57759 closed defect (duplicate)

py37-graph-tool compilation fails with CGAL 4.13

Reported by: benmaier (Benjamin F. Maier) Owned by: mamoll (Mark Moll)
Priority: Normal Milestone:
Component: ports Version: 2.5.2
Keywords: Cc: tiago@…
Port: py37-graph-tool

Description

As discussed in the project's repository issue section ( https://git.skewed.de/count0/graph-tool/issues/509#note_2850 ), compilation fails with CGAL 4.13, which is fixed in the repository but does not seem to be fixed for the port.

Change History (2)

comment:1 Changed 3 years ago by jmroot (Joshua Root)

Cc: tiago@… added
Owner: set to mamoll
Priority: HighNormal
Status: newassigned

comment:2 Changed 3 years ago by mamoll (Mark Moll)

Resolution: duplicate
Status: assignedclosed

Duplicate of #57716

Note: See TracTickets for help on using tickets.