Opened 3 years ago

Closed 3 years ago

#57775 closed update (duplicate)

fpc 2.6.4_1: fpc is too old. Available version is 3.0.4

Reported by: willbprog127 (Will Brokenbourgh) Owned by: tenomoto (Takeshi Enomoto)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: fpc

Description

The current MacPorts version of fpc (Free Pascal compiler) is at 2.6.4_1 while the currently available fpc from freepascal.org is 3.0.4, released on November 28th, 2017.

The fpc-doc port is also at the same old version and will need to be updated.

Can you please update these to the current version?

Thanks

Change History (2)

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Cc: takeshi@… removed
Owner: set to tenomoto
Status: newassigned
Version: 2.5.4

comment:2 Changed 3 years ago by kencu (Ken)

Resolution: duplicate
Status: assignedclosed

duplicate of 53096

Note: See TracTickets for help on using tickets.