Opened 18 years ago

Closed 16 years ago

#578 closed defect (fixed)

BUG: kdebase-3.1.2

Reported by: thomasv@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: jcorley1@…, mww@…, waldmire@…, tbaur@…, mwilson13@…, spenceM7@…, ian@…, opendarwin.nospam@…
Port:

Description

10.2.6 with Apple X11 installed ---> Fetching kdebase3 ---> Attempting to fetch kdebase-3.1.2.tar.bz2 from ftp://ftp.kde.org/pub/kde/stable/3.1.2/ src/ ---> Attempting to fetch kde-admindir-20030506.tar.bz2 from http://ranger.befunk.com/fink/ ---> Attempting to fetch detect-autoconf.tar.bz2 from http://ranger.befunk.com/darwin/ ---> Verifying checksum for kdebase3 ---> Extracting kdebase3 ---> Configuring kdebase3 Error: Target com.apple.configure returned: configure failure: shell command "cd /Users/thomasv/ darwinports/dports/x11/kdebase3/work/kdebase-3.1.2 && CPPFLAGS='-I/opt/local/include -I/ opt/local/include/qt3 -no-cpp-precomp -fno-common' LIBS='-L/opt/local/lib' DYLD_LIBRARY_PATH='/opt/local/lib' ./configure --prefix=/opt/local --prefix='/opt/local' -- includedir='/opt/local/include' --libdir='/opt/local/lib' --with-extra-includes='/opt/local/ include' --with-extra-libs='/opt/local/lib' --with-qt-dir='/opt/local' --with-qt-includes='/opt/ local/include/qt3' --enable-rpath --with-pic --enable-shared=yes --enable-static=no --enable- mt --libexecdir='/opt/local/lib' --with-xinerama --with-pam --enable-final --disable- dependency-tracking --without-nfs --with-ldap" returned error 1 Command output: checking for XTestFakeKeyEvent in -lXtst... yes Error: The following dependencies failed to build: kdebase3 pilot-link readline

Change History (25)

comment:1 Changed 18 years ago by thomasv@…

Summary: KDEBaseKDEBase not compiling

comment:2 Changed 18 years ago by fkr@…

Owner: changed from darwinports-bugs@… to ranger@…

comment:3 Changed 18 years ago by ranger@…

Can you build with the -d option to port ("port -v -d install kdebase3")? This doesn't really tell me what went wrong...

comment:4 Changed 16 years ago by toby@…

Cc: jcorley1@… added

comment:5 Changed 16 years ago by toby@…

* Bug 1203 has been marked as a duplicate of this bug. *

comment:6 Changed 16 years ago by toby@…

* Bug 1213 has been marked as a duplicate of this bug. *

comment:7 Changed 16 years ago by toby@…

Cc: tbaur@… added

comment:8 Changed 16 years ago by toby@…

* Bug 1230 has been marked as a duplicate of this bug. *

comment:9 Changed 16 years ago by toby@…

* Bug 1231 has been marked as a duplicate of this bug. *

comment:10 Changed 16 years ago by toby@…

Cc: mww@… added

* Bug 1259 has been marked as a duplicate of this bug. *

comment:11 Changed 16 years ago by toby@…

Cc: waldmire@… added

comment:12 Changed 16 years ago by toby@…

* Bug 1373 has been marked as a duplicate of this bug. *

comment:13 Changed 16 years ago by toby@…

Cc: ian@… added

comment:14 Changed 16 years ago by toby@…

* Bug 1638 has been marked as a duplicate of this bug. *

comment:15 Changed 16 years ago by toby@…

Cc: opendarwin.nospam@… added

comment:16 Changed 16 years ago by toby@…

* Bug 2085 has been marked as a duplicate of this bug. *

comment:17 Changed 16 years ago by toby@…

Cc: spenceM7@… added

comment:18 Changed 16 years ago by toby@…

* Bug 1559 has been marked as a duplicate of this bug. *

comment:19 Changed 16 years ago by toby@…

Cc: mwilson13@… added

comment:20 Changed 16 years ago by toby@…

* Bug 2009 has been marked as a duplicate of this bug. *

comment:21 Changed 16 years ago by toby@…

Owner: changed from ranger@… to darwinports-bugs@…

We need a KDE maintainer. Until we get one, all new KDE-related bugs should be marked as a duplicate of this one.

comment:22 Changed 16 years ago by snu@…

Summary: KDEBase not compilingBUG: kdebase-3.1.2

comment:23 Changed 16 years ago by blb@…

With ben@'s recent KDE updates, can this be closed?

comment:24 Changed 16 years ago by ben@…

Bryan: Yes, I think this should be closed so I get real bug reports against the current versions. I don't have the relevant bugzilla power to close it.

comment:25 Changed 16 years ago by blb@…

Resolution: fixed
Status: newclosed

Resolving as requested.

Note: See TracTickets for help on using tickets.