Opened 3 months ago

Closed 3 months ago

#57819 closed defect (duplicate)

tuntaposx failed to build

Reported by: jackiezhangcn Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: mojave Cc:
Port: tuntaposx

Description (last modified by Schamschula (Marius Schamschula))

When I tried to install miredo on Mojave MacOS, I always got the failure log,

../lock.h:35:10: fatal error: 'kern/locks.h' file not found

Attachments (1)

main.log (7.7 KB) - added by jackiezhangcn 3 months ago.

Download all attachments as: .zip

Change History (3)

Changed 3 months ago by jackiezhangcn

Attachment: main.log added

comment:1 Changed 3 months ago by Schamschula (Marius Schamschula)

Description: modified (diff)
Keywords: Mojave added
Port: tuntaposx added
Summary: sudo port install miredo failedtuntaposx failed to build

comment:2 Changed 3 months ago by mf2k (Frank Schima)

Keywords: mojave added; Mojave removed
Resolution: duplicate
Status: newclosed

Duplicate of #57723.

Note: See TracTickets for help on using tickets.