Opened 15 years ago

Closed 15 years ago

#5786 closed defect (fixed)

RFE: Gtk 2.6 requested

Reported by: teus@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: mij@…
Port:

Description

The gtk2 port installs the 2.8 version of Gtk2, but this version has a bug in the relatively new cairo part of it, which cause all Gtk applications, tht use the font selection dialog, to crash. I'd like to be able to intall the 2.6 version. When the Portfile at <http://cvs.opendarwin.org/cgi-bin/cvsweb.cgi/~checkout~/proj/darwinports/dports/x11/gtk2/Portfile?rev=1.35&content-type=text/plain> is copied to the gtk2 portfiles folder, the crashes are over. Could a new port be made, using this file, that installs gtk 2.6.

Change History (2)

comment:1 Changed 15 years ago by mww@…

Cc: mij@… added
Summary: Gtk 2.6 requestedRFE: Gtk 2.6 requested

comment:2 Changed 15 years ago by matt@…

Resolution: fixed
Status: newclosed

Committed. Also, Teus, please feel free to check if this port will be still needed in the future. Thanks!

Note: See TracTickets for help on using tickets.