Opened 2 months ago

Closed 2 months ago

#57907 closed defect (duplicate)

Problem in py27-cython_lapack on Mojave

Reported by: DanyPPage Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: py-scipy

Description (last modified by mf2k (Frank Schima))

I am trying to load scipy.interpolate within jupyter on macos mojave and get the following:

ImportError: dlopen(/opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/scipy/linalg/cython_lapack.so, 2): Symbol not found: _cbbcsd_
  Referenced from: /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/scipy/linalg/cython_lapack.so
  Expected in: flat namespace
 in /opt/local/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/scipy/linalg/cython_lapack.so 

Change History (3)

comment:1 Changed 2 months ago by mf2k (Frank Schima)

In the future, please use WikiFormatting, fill in the Port field and add the port maintainer(s) to Cc, if any.

comment:2 Changed 2 months ago by mf2k (Frank Schima)

Description: modified (diff)
Keywords: cython lapack removed
Port: py-scipy added

comment:3 Changed 2 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #57829.

Note: See TracTickets for help on using tickets.