Opened 2 years ago

Closed 2 years ago

#58276 closed defect (duplicate)

Restore script and manual install fail to build ArpSpyX after upgrade from Sierra to High Sierra

Reported by: TheLastLovemark Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: xcode10 Cc:
Port: ArpSpyX

Description

I attempted to use the restore_ports.tcl script to reinstall everything after upgrading from Sierra to High Sierra. I'm on a mid 2010, 17" MBP.

Most of the ports installed without a problem. A few failed (I'll be creating more tickets), what a few others had yet to be attempted by the script.

I also tried to install manually. In either case, it MAY NOT have been a clean install. I'm not sure of the order in which the other builds failed.

Log file for ArpSpyX attached.

Thanks for your help.

Attachments (1)

main.log (174.9 KB) - added by TheLastLovemark 2 years ago.
ArpSpyX log file

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by TheLastLovemark

Attachment: main.log added

ArpSpyX log file

comment:1 Changed 2 years ago by ryandesign (Ryan Schmidt)

Keywords: xcode10 added
Resolution: duplicate
Status: newclosed

Duplicate of #57137.

Note: See TracTickets for help on using tickets.