Opened 2 years ago

Closed 2 years ago

#58297 closed defect (duplicate)

graphviz-gui 2.40.1 - Failed to build graphviz-gui: command execution failed

Reported by: alexeyt820 Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: graphviz-gui

Description

host:~ me$ sudo port install graphviz-gui
--->  Computing dependencies for graphviz-gui
--->  Building graphviz-gui
Error: Failed to build graphviz-gui: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_graphviz/graphviz-gui/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port graphviz-gui failed
host:~ me

Attachments (1)

main.log (1.1 MB) - added by alexeyt820 2 years ago.

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by alexeyt820

Attachment: main.log added

comment:1 Changed 2 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #57137.

Note: See TracTickets for help on using tickets.