Opened 4 years ago

Closed 4 years ago

#58326 closed defect (duplicate)

transmission 2.94_0.darwin_18.x86_64 [] Error: Failed to build transmission: command execution failed

Reported by: dirkz Owned by: kurthindenburg (Kurt Hindenburg)
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: transmission

Description

The port simply failed to install, log file is attached.

~$ sudo port install transmission
Error: Failed to build transmission: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_transmission/transmission/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port transmission failed

Attachments (1)

main.log (1.0 MB) - added by dirkz 4 years ago.
log file /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_transmission/transmission/main.log

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by dirkz

Attachment: main.log added

log file /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_net_transmission/transmission/main.log

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Cc: khindenburg@… removed
Owner: set to kurthindenburg
Status: newassigned

comment:2 Changed 4 years ago by kencu (Ken)

Another error related to the new Xcode10 build system:

:info:build macosx/TrackerNode.h:26:9: error: 'transmission.h' file not found with <angled> include; use "quotes" instead
:info:build #import <transmission.h>
:info:build         ^~~~~~~~~~~~~~~~
:info:build         "transmission.h"

comment:3 Changed 4 years ago by kencu (Ken)

Resolution: duplicate
Status: assignedclosed

duplicate of 57213

Note: See TracTickets for help on using tickets.