#58511 closed update (duplicate)

boost: update to 1.70.0

Reported by: stanimura Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc: ryandesign (Ryan Schmidt), michaelld (Michael Dickens)
Port: boost

Description (last modified by ryandesign (Ryan Schmidt))

boost has been updated to 1.70.0 on April 12th, 2019.

For my case, boost version 1.69 (or newer) is needed to build RStudio.

CMake Error at /opt/local/share/cmake-3.14/Modules/FindBoost.cmake:2155 (message):
  Unable to find the requested Boost libraries.

  Boost version: 1.66.0

  Boost include path: /opt/local/include

  Detected version of Boost is too old.  Requested version was 1.69 (or
  newer).

Change History (2)

comment:1 Changed 17 months ago by ryandesign (Ryan Schmidt)

Cc: michaelld added; michaelld@… removed
Description: modified (diff)
Summary: boost: update to 1.7.0boost: update to 1.70.0

Duplicate of #56294.

comment:2 Changed 17 months ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.