Opened 4 years ago

Closed 4 years ago

#58711 closed defect (fixed)

py34-jupyter_client @5.3.1: jupyter_client requires Python version 2.7 or 3.5 or above

Reported by: ryandesign (Ryan Schmidt) Owned by: stromnov (Andrew Stromnov)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: p-bro
Port: py-jupyter_client

Description

py34-jupyter_client does not build:

ERROR: jupyter_client requires Python version 2.7 or 3.5 or above.

You did not try to install it before committing it?

Change History (3)

comment:1 Changed 4 years ago by p-bro

Cc: p-bro added

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

You should either downgrade py34-jupyter_client to a Python 3.4-compatible version, or else move py34-jupyter_client (and all ports that depend on it) to the graveyard.

comment:3 Changed 4 years ago by reneeotten (Renee Otten)

Resolution: fixed
Status: assignedclosed

In fdb5b849d65120597ca38d54e8778087bddf90e8/macports-ports (master):

py-jupyter_client: pin to version 5.2.4 for Python 3.4

Closes: #58711

Note: See TracTickets for help on using tickets.