Opened 14 months ago

Last modified 6 months ago

#59187 assigned defect

afl @2.52b: requires memmem(3), only available on OS X 10.7 or greater

Reported by: ryandesign (Ryan Schmidt) Owned by: myint (Steven Myint)
Priority: Normal Milestone:
Component: ports Version:
Keywords: tiger leopard snowleopard Cc:
Port: afl

Description

Trying to build afl @2.52b on Snow Leopard gives this error:

Error: afl 2.52b requires memmem(3), only available on OS X 10.7 or greater.

The legacysupport portgroup provides an implementation of memmem for older systems. Could that help here?

Attachments (1)

afl-sl-legsup-fail.log (86.4 KB) - added by kencu (Ken) 6 months ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 6 months ago by kencu (Ken)

neither legacysupport 1.0 or 1.1 fix this simply. log attached.

Changed 6 months ago by kencu (Ken)

Attachment: afl-sl-legsup-fail.log added
Note: See TracTickets for help on using tickets.