#59242 closed defect (duplicate)

py27-pyobjc fails to build on macOS 10.15 Catalina

Reported by: moyang (Moyang Wang) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.1
Keywords: Cc:
Port: py-pyobjc

Description

log attached.

Attachments (1)

main.log (237.2 KB) - added by moyang (Moyang Wang) 14 months ago.

Download all attachments as: .zip

Change History (3)

Changed 14 months ago by moyang (Moyang Wang)

Attachment: main.log added

comment:1 Changed 14 months ago by mf2k (Frank Schima)

Keywords: catalina 10.15 removed
Port: py-pyobjc added; py27-pyobjc removed

comment:2 Changed 14 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #59194.

Note: See TracTickets for help on using tickets.