#59249 closed defect (duplicate)

texlive-bin fails to build on macOS 10.15 Catalina

Reported by: ettoref70 Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.1
Keywords: Cc:
Port: texlive-bin

Description (last modified by ettoref70)

textlive-bin fails to buid on Catalina:

--->  Building texlive-bin
Error: Failed to build texlive-bin: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_tex_texlive-bin/texlive-bin/main.log for details.

I attach the main.log file

Attachments (1)

main.log (2.1 MB) - added by ettoref70 14 months ago.

Change History (6)

Changed 14 months ago by ettoref70

Attachment: main.log added

comment:1 Changed 14 months ago by ettoref70

Description: modified (diff)

comment:2 Changed 14 months ago by ettoref70

Description: modified (diff)

comment:3 Changed 14 months ago by yan12125 (Chih-Hsuan Yen)

Looks like a duplicate of ticket:48490? You may want to try some of workarounds listed there.

comment:4 in reply to:  3 Changed 14 months ago by ettoref70

Replying to yan12125:

Looks like a duplicate of ticket:48490? You may want to try some of workarounds listed there.

Thanks, and apologies for not looking this up properly. I used trace mode and it worked

comment:5 Changed 14 months ago by yan12125 (Chih-Hsuan Yen)

Resolution: duplicate
Status: newclosed

No problem! Glad to hear that the trace mode works.

Closing as a duplicate of ticket:48490.

Note: See TracTickets for help on using tickets.