#59273 closed defect (duplicate)

librsvg fails to build on mac os x 10.15 (catalina)

Reported by: tiperiu Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.6.1
Keywords: Cc:
Port: librsvg

Description

librsvg fails to build on macport 2.6.1 on catalina with xcode 11 (command line tools were installed and all other steps were followed per the macport instructions including selfupdate upgrade outdated and I cleaned and retried to install it several times.)

The macports was installed from scratch, the migration tool was not used.

I attached the log file.

Attachments (1)

main.log (352.5 KB) - added by tiperiu 14 months ago.
log file

Download all attachments as: .zip

Change History (3)

Changed 14 months ago by tiperiu

Attachment: main.log added

log file

comment:1 Changed 14 months ago by jmroot (Joshua Root)

Owner: set to dbevans
Status: newassigned

comment:2 Changed 14 months ago by jmroot (Joshua Root)

Resolution: duplicate
Status: assignedclosed

Duplicate of #59244; selfupdate and try again.

Note: See TracTickets for help on using tickets.