Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#59378 closed defect (duplicate)

Failed to build libgcc9: command execution failed

Reported by: thesamirsim Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.1
Keywords: Cc:
Port: libgcc9

Description (last modified by thesamirsim)

Trying to install inkscape on catalina, the installation process stops on libgcc and can not be installed

The following dependencies will be installed: 
 OpenBLAS
 gcc9
 libgcc
 libgcc9
 py27-numpy
Continue? [Y/n]: y

Failed to build libgcc9: command execution failed

Change History (3)

comment:1 Changed 2 years ago by mf2k (Frank Schima)

Keywords: Catalina Inskape removed
Port: libgcc9 added
Resolution: duplicate
Status: newclosed

In the future, please use WikiFormatting, fill in the Port field and add the port maintainer(s) to Cc (port info --maintainers libgcc9), if any.

You have provided useful information to debug this. Assuming duplicate of #59133.

Version 0, edited 2 years ago by mf2k (Frank Schima) (next)

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 2 years ago by thesamirsim

Description: modified (diff)
Note: See TracTickets for help on using tickets.