Opened 15 years ago

Closed 13 years ago

Last modified 5 years ago

#5959 closed update (invalid)

UPDATE: xorg Portfile for Tiger

Reported by: michael_six@… Owned by: waqar@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: xorg

Description (last modified by ryandesign (Ryan Schmidt))

UPDATE xorg

I have included a fink patch in this xorg Portfile for the xorg compilation. I just hacked this out without much understanding of the process, so it may need to be cleaned up.

My Thoughts on This

I would like to implement some sort of way to force the Portfile to use gcc 3.3 in Darwin_8 (macosx) I don't know that gcc 4 is available on pure darwin or not. anyways, I have been told that xorg does not build right in Tiger with gcc 4, however I built this both with gcc 3.3 and gcc 4 and I don't notice much of a difference other than the one I built with gcc-3.3 seemed to run faster.

Attachments (1)

xorg-port.patch (7.5 KB) - added by michael_six@… 15 years ago.
Patch to the main xorg folder with the Portfile in it

Download all attachments as: .zip

Change History (12)

Changed 15 years ago by michael_six@…

Attachment: xorg-port.patch added

Patch to the main xorg folder with the Portfile in it

comment:1 Changed 15 years ago by mww@…

Summary: Update xorg Portfile for TigerUPDATE: xorg Portfile for Tiger

comment:2 Changed 15 years ago by mww@…

* Bug 5958 has been marked as a duplicate of this bug. *

comment:3 Changed 15 years ago by waqar@…

Status: newassigned

comment:4 Changed 14 years ago by markd@…

Type: defectenhancement

comment:5 Changed 14 years ago by kballard (Lily Ballard)

Milestone: Available Ports

comment:6 Changed 14 years ago by pipping@…

Milestone: Available PortsPort Updates

comment:7 Changed 13 years ago by nox@…

Priority: ExpectedNormal
Version: 1.0

comment:8 Changed 13 years ago by roederja

Resolution: invalid
Status: assignedclosed

There seems to be a Portfile for this version in the portstree already...

comment:9 Changed 12 years ago by jmroot (Joshua Root)

Type: enhancementupdate

comment:10 Changed 12 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

comment:11 Changed 5 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: xorg added
Note: See TracTickets for help on using tickets.