Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#59852 closed defect (duplicate)

(10.6.8 - mpv) Error: Failed to patch ffmpeg

Reported by: mrkapqa Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.2
Keywords: Cc:
Port: mpv

Description

Hello ,

tried to get the mpv player activae again on the older mac running 10.6.8

following error occured

--->  Attempting to fetch ffmpeg-4.2.1_2+gpl2.darwin_10.x86_64.tbz2 from https://packages.macports.org/ffmpeg
--->  Fetching distfiles for ffmpeg
--->  Attempting to fetch ffmpeg-4.2.1.tar.xz from https://ffmpeg.org/releases/
--->  Verifying checksums for ffmpeg                                            
--->  Extracting ffmpeg
--->  Applying patches to ffmpeg
Error: Failed to patch ffmpeg: command execution failed

Attachments (1)

ffmpeg.log (11.3 KB) - added by mrkapqa 10 months ago.

Download all attachments as: .zip

Change History (3)

Changed 10 months ago by mrkapqa

Attachment: ffmpeg.log added

comment:1 Changed 10 months ago by jmroot (Joshua Root)

Keywords: mpv ffmpeg removed
Resolution: duplicate
Status: newclosed

Same issue as #59851, just via xz in this case.

comment:2 Changed 10 months ago by mrkapqa

thanks, uninstalling macports and reinstalling it solved my issue.

Note: See TracTickets for help on using tickets.