#60151 closed defect (duplicate)

Building libde265 on old Macs requires legacy support

Reported by: josephsacco Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.2
Keywords: Leopard Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port: libde265

Description

Building libde265 on older Macs requires legacy support . At issue is a missing declaration for memalign. A Portfile patch is attached.

-Joseph

Attachments (1)

Portfile.diff (421 bytes) - added by josephsacco 14 months ago.
Portfile diff

Download all attachments as: .zip

Change History (2)

Changed 14 months ago by josephsacco

Attachment: Portfile.diff added

Portfile diff

comment:1 Changed 14 months ago by kencu (Ken)

Resolution: duplicate
Status: newclosed

#59866

I fixed the other similar one, but this one belongs to marcus, and he knows about this.

Note: See TracTickets for help on using tickets.