#60288 closed defect (duplicate)

Unable to install dsniff on macOS 10.15.3

Reported by: JamesZBL (James) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.2
Keywords: Cc:
Port: dsniff

Description


  1. Error in stdout

Error: Failed to configure dsniff: configure failure: command execution failed


  1. Error in log file

:error:configure Failed to configure dsniff, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports. │ar 100% 465

org_macports_release_tarballs_ports_net_dsniff/dsniff/work/dsniff-2.4/config.log │3KB 11.0MB/s 00:00

error:configure Failed to configure dsniff: configure failure: command execution failed │ debug:configure Error code: NONE │network-runner-1.0.ja debug:configure Backtrace: configure failure: command execution failed │r debug:configure while executing │ 100% 2 debug:configure "$procedure $targetname" │2KB 5.0MB/s 00:00

Change History (1)

comment:1 Changed 19 months ago by jmroot (Joshua Root)

Keywords: dsniff error command execution failure removed
Priority: HighNormal
Resolution: duplicate
Status: newclosed

Not enough of the log file is here to see what the problem is (we'd prefer you provide the whole thing as an attachment), but it's already known that this port needs updating. Almost certainly a duplicate of #59559, or if not then #59969.

Note: See TracTickets for help on using tickets.