Opened 8 weeks ago

Last modified 8 weeks ago

#60505 assigned defect

saga 7.3.0_1 won't build

Reported by: dershow Owned by: Veence (Vincent)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: saga

Description

I just did a migration to 10.15 (I followed instructions, so all ports are being rebuilt). saga +gui won't build.

--->  Fetching distfiles for saga
--->  Verifying checksums for saga
--->  Extracting saga
--->  Applying patches to saga
--->  Configuring saga
Warning: -----------------------------------------------------------------------
Warning: The port 'saga' uses the cxx11 PortGroup which is deprecated.
Warning: Please instead specify the required c++ standard directly using
Warning:     compiler.cxx_standard  2011
Warning: replacing 2011 with newer standards (e.g. 2014, 2017) as required.
Warning: For more details see https://trac.macports.org/wiki/CompilerSelection
Warning: -----------------------------------------------------------------------
--->  Building saga
Error: Failed to build saga: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_gis_saga/saga/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port saga failed

I've attached the log.

Attachments (1)

main.log (2.9 MB) - added by dershow 8 weeks ago.

Change History (2)

Changed 8 weeks ago by dershow

Attachment: main.log added

comment:1 Changed 8 weeks ago by mf2k (Frank Schima)

Cc: Veence removed
Owner: set to Veence
Status: newassigned
Note: See TracTickets for help on using tickets.