Opened 15 years ago

Closed 15 years ago

#6121 closed defect (fixed)

BUG: gnome-panel and gnome-applets need to depend on gnome-menus

Reported by: yaseppochi (Stephen J. Turnbull) Owned by: gnome-darwinports@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

otherwise the configure step pukes because libgnome-menu isn't found.

Change History (5)

comment:1 Changed 15 years ago by mww@…

Owner: changed from darwinports-bugs@… to gnome-darwinports@…
Summary: gnome-panel and gnome-applets need to depend on gnome-menusBUG: gnome-panel and gnome-applets need to depend on gnome-menus

comment:2 Changed 15 years ago by rhwood@…

Since gnome-applets depends on gnome-panel, only gnome-panel needs to depend on gnome-menus.

comment:3 Changed 15 years ago by yaseppochi (Stephen J. Turnbull)

This seems to be fixed (ie, both ports build with the current port file on my system. Can the bug be closed? Who does that, me or the maintainer?

comment:4 Changed 15 years ago by rhwood@…

You need to close this bug.

comment:5 Changed 15 years ago by yaseppochi (Stephen J. Turnbull)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.