Opened 14 years ago

Closed 14 years ago

#6134 closed defect (fixed)

NEW: p5-term-gnuplot @0.5705

Reported by: vincent-opdarw@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

I've ported the Term-Gnuplot 0.5705 Perl module. It is useful for Pari's ploth function. There are some (re)drawing problems though: the curve sometimes appears several times with slightly different parameters. I don't know what the cause of this problem is.

I'm going to attach the files...

Attachments (1)

p5-term-gnuplot.tar.gz (1.3 KB) - added by vincent-opdarw@… 14 years ago.
Portfile and patch

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by vincent-opdarw@…

Attachment: p5-term-gnuplot.tar.gz added

Portfile and patch

comment:1 Changed 14 years ago by mww@…

Resolution: fixed
Status: newclosed

thanks, commited! (fixed patch-name)

Note: See TracTickets for help on using tickets.