Opened 2 years ago

Last modified 23 months ago

#61489 assigned defect

Unable to update py37-h5py +gfortran+openmpi

Reported by: willic3 (Charles Williams) Owned by: eborisch (Eric A. Borisch)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: EJFielding (Eric Fielding)
Port: py-h5py

Description

I have been unable to upgrade either py37-h5py or py38-h5py from the current version (2.10.0_2) for several days now. My guess is that having the openmpi variant is causing problems. I am attaching the build log. Please let me know if you need any more info.

Thanks, Charles

Attachments (2)

main.log.gz (3.9 KB) - added by willic3 (Charles Williams) 2 years ago.
main.log (79.2 KB) - added by EJFielding (Eric Fielding) 23 months ago.
main.log

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by willic3 (Charles Williams)

Attachment: main.log.gz added

comment:1 Changed 2 years ago by jmroot (Joshua Root)

Owner: set to eborisch
Port: py-h5py added
Status: newassigned

comment:2 Changed 23 months ago by EJFielding (Eric Fielding)

Cc: EJFielding added

comment:3 Changed 23 months ago by EJFielding (Eric Fielding)

I am getting a similar error with building py37-h5py (py37-h5py-3.2.1_0) I presently have py37-h5py @3.1.0_1 (active). I don't have the variants enabled, but it is still looking for mpi.h. I attach my main.log.

Changed 23 months ago by EJFielding (Eric Fielding)

Attachment: main.log added

main.log

Note: See TracTickets for help on using tickets.